Ticket #1969 (closed bug: invalid)

Opened 10 years ago

Last modified 10 years ago

Importing of multiple resources will be useful

Reported by: deyan Owned by:
Priority: major Milestone: M12_RELEASE
Component: uncategorized Version: 2.0
Keywords: Cc: deyan, nenko, pap
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: deyan Design_owners: nenko
Imp._owners: Test_owners:
Analysis_reviewers: Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description

Allowing the users to select more than one image file will be useful for importing multiple resources. Also a menu item that allows importing zip of resources, folder of resources and any resource will be useful.

Change History

comment:1 Changed 10 years ago by deyan

  • Status changed from new to s1b_analysis_finished

comment:2 Changed 10 years ago by nenko

  • Design_owners set to nenko
  • Status changed from s1b_analysis_finished to s2a_design_started

I think george made such a task...
APP_RESOURCE_LIST_IMPORT_EXPORT_R1

comment:3 Changed 10 years ago by nenko

  • Status changed from s2a_design_started to s2b_design_finished

comment:4 Changed 10 years ago by meddle

  • Cc deyan, nenko, pap added
  • Status changed from s2b_design_finished to closed
  • Resolution set to invalid

Soo I will invalidate it because the old implementation was bad and was passed because the new guy was dragged slowly into deep depression caused by not approving his code, and because there was release... Now he is gone so let's do this task properly...
Reimplement the task instead of fixing a bug...

Note: See TracTickets for help on using tickets.