Ticket #110 (closed planned_task: obsolete)

Opened 11 years ago

Last modified 9 years ago

PLUGIN_EDITIONS_STRUCTURE_R2

Reported by: Astea Owned by: boyan
Priority: 3 Milestone: M04_PRE4
Component: PLUGIN_ARCHITECTURE Version: 2.0
Keywords: Cc:
Category: PLATFORM Effort: 2
Importance: 50 Ticket_group: GROUP_PLUGIN_STRUCTURE_R0
Estimated Number of Hours: Add Hours to Ticket:
Billable?: Total Hours:
Analysis_owners: boyan Design_owners: boyan,pav
Imp._owners: Test_owners:
Analysis_reviewers: pav Changelog:
Design_reviewers: pap Imp._reviewers:
Test_reviewers: Analysis_score: 3.5
Design_score: 3.5 Imp._score: 0
Test_score: 0

Description

wiki page: PLUGIN_EDITIONS_STRUCTURE_R2 - effort: 2d

Change History

comment:1 Changed 10 years ago by boyan

  • Owner changed from Astea to boyan
  • Design_score set to 0
  • Imp._score set to 0
  • Test_score set to 0
  • Analysis_score set to 0

comment:2 Changed 10 years ago by boyan

  • Status changed from new to s1a_analysis_started
  • Analysis_owners set to boyan

taken for analysing

comment:3 Changed 10 years ago by boyan

  • Status changed from s1a_analysis_started to s1b_analysis_finished

done in 45m

comment:4 Changed 10 years ago by pav

  • Status changed from s1b_analysis_finished to s1c_analysis_ok
  • Analysis_reviewers set to pav
  • Analysis_score changed from 0 to 3.5

The note about JSPs is not needed as long as the problem is fixed. I'm not sure what exactly the page with the editions says may be we can merge the page with plugin_module_structure for comfort use.

comment:5 Changed 10 years ago by pav

  • Ticket_group set to GROUP_PLUGIN_STRUCTURE_R0

comment:6 Changed 10 years ago by boyan

  • Status changed from s1c_analysis_ok to s2c_design_ok

updating status of a grouped task

comment:7 Changed 10 years ago by deyan

  • Design_owners set to boyan,pav
  • Design_reviewers set to pap

Batch update from file import.csv

comment:8 Changed 10 years ago by deyan

  • Design_score changed from 0 to 3.5

Batch update from file newimport.csv

comment:9 Changed 9 years ago by deyan

  • Status changed from s2c_design_ok to closed
  • Resolution set to obsolete

Batch update from file query-obsoleted.csv

Note: See TracTickets for help on using tickets.