Ticket #1744 (closed bug: worksforme)

Opened 11 years ago

Last modified 11 years ago

crash on inserting image

Reported by: danvisel Owned by: danvisel
Priority: critical Milestone: M09_BETA1
Component: uncategorized Version: 2.0
Keywords: Cc:
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: danvisel Design_owners:
Imp._owners: Test_owners:
Analysis_reviewers: Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description

  1. Make new book.
  2. Open page HUD, set borders to 0 on all sides.
  3. Set page-filling image to "tutorial page 3.png"
  4. Insert image "tutorial page 3 cat.jpg"
  5. Crash. Frame has red text in it.
  6. Saved book; when opened, image appears normally.

I can't seem to reproduce this, but it was happening often during the demo. Attaching crash report & saved book.

Attachments

demo page 3.sjrb (173.5 KB) - added by danvisel 11 years ago.
book saved after crash when inserting image
crash on inserting image.txt.zip (42.6 KB) - added by danvisel 11 years ago.
crash when importing image; zipped because of size.
crash on inserting image.txt.2.zip (42.6 KB) - added by danvisel 11 years ago.
crash when importing image; zipped because of size.

Change History

Changed 11 years ago by danvisel

book saved after crash when inserting image

Changed 11 years ago by danvisel

crash when importing image; zipped because of size.

comment:1 Changed 11 years ago by danvisel

  • Owner set to danvisel
  • Status changed from new to s1a_analysis_started

comment:2 Changed 11 years ago by danvisel

  • Status changed from s1a_analysis_started to s1b_analysis_finished

Changed 11 years ago by danvisel

crash when importing image; zipped because of size.

comment:3 Changed 11 years ago by meddle

The red text is that the image is still not available, hard to reproduce, but present bug...

comment:4 Changed 11 years ago by deyan

  • Cc meddle, pap added

Can you give a resolution on this one?

comment:5 Changed 11 years ago by pap

  • Cc meddle, pap removed
  • Estimated Number of Hours set to 0
  • Total Hours set to 0
  • Add Hours to Ticket set to 0
  • Billable? set

removing CC as this bug is too old

comment:6 Changed 11 years ago by deyan

  • Status changed from s1b_analysis_finished to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.