Ticket #1771 (closed bug: worksforme)

Opened 10 years ago

Last modified 10 years ago

[soylatte] no sound in sophie on x11/mac

Reported by: danvisel Owned by: danvisel
Priority: major Milestone: M09_BETA1
Component: uncategorized Version: 2.0
Keywords: Cc:
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: danvisel Design_owners:
Imp._owners: Test_owners: vanya
Analysis_reviewers: Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description

Just a marker: if you're running Sophie on SoyLatte/X11 Mac, there is no sound:

  1. Make new book.
  2. Insert a WAV file
  3. Play WAV file.

Expected on 3: play button turns to pause button, sound.
Result on 3: play button turns to pause button, no sound.

There's no crash, but sound in Sophie doesn't work.

Change History

comment:1 Changed 10 years ago by danvisel

  • Owner set to danvisel
  • Status changed from new to s1a_analysis_started

comment:2 Changed 10 years ago by danvisel

  • Status changed from s1a_analysis_started to s1b_analysis_finished

comment:3 Changed 10 years ago by deyan

  • Add Hours to Ticket set to 0
  • Estimated Number of Hours set to 0
  • Total Hours set to 0
  • Summary changed from no sound in sophie on x11/mac to [soylatte] no sound in sophie on x11/mac
  • Billable? set

comment:4 Changed 10 years ago by vanya

  • Status changed from s1b_analysis_finished to closed
  • Test_owners set to vanya
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.