Ticket #1830 (closed bug: fixed)

Opened 11 years ago

Last modified 10 years ago

PDF export exports book with it's default style

Reported by: deyan Owned by:
Priority: major Milestone: M10_BETA2
Component: uncategorized Version: 2.0
Keywords: pdf Cc:
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: deyan Design_owners:
Imp._owners: Test_owners:
Analysis_reviewers: Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description

Create a new book, modify the page border and filling. Export the book as PDF. What is seen in the PDF is a page with default red 10px border and white solid filling. Probably a duplicate of #1829

Change History

comment:1 Changed 11 years ago by deyan

  • Keywords pdf added
  • Status changed from new to s1b_analysis_finished

comment:2 Changed 11 years ago by deyan

attachment:ticket:1831:allpagebackgrounds.sjrb
you can use this book for testing

comment:3 Changed 10 years ago by deyan

  • Status changed from s1b_analysis_finished to closed
  • Total Hours set to 0
  • Add Hours to Ticket set to 0
  • Billable? set
  • Estimated Number of Hours set to 0
  • Resolution set to fixed

fixed

Note: See TracTickets for help on using tickets.