Ticket #1883 (closed bug: fixed)

Opened 10 years ago

Last modified 10 years ago

Opening a book twice doesn't show the book second time.

Reported by: deyan Owned by:
Priority: major Milestone: M12_RELEASE
Component: uncategorized Version: 2.0
Keywords: Cc:
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: deyan, vanya Design_owners:
Imp._owners: Test_owners:
Analysis_reviewers: vanya Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 4
Design_score: 0 Imp._score: 0
Test_score: 0

Description (last modified by vanya) (diff)

Opening a book twice doesn't show the book second time.

  1. Open an existing book.
  2. Open the same book.
  1. The book opens.
  2. Only grey area is seen but the book does not open for a second time.

This happens sometimes, cannot reproduce it exactly. Sometimes trying to open the book for a second time freezes the whole application.

Change History

comment:1 Changed 10 years ago by deyan

  • Status changed from new to s1b_analysis_finished

comment:2 Changed 10 years ago by vanya

  • Description modified (diff)
  • Milestone changed from M11_BETA3 to M12_RELEASE
  • Analysis_reviewers set to vanya
  • Analysis_owners changed from deyan to deyan, vanya
  • Analysis_score changed from 0 to 4

comment:3 Changed 10 years ago by vanya

  • Status changed from s1b_analysis_finished to s1c_analysis_ok

comment:4 Changed 10 years ago by vanya

  • Status changed from s1c_analysis_ok to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.