Ticket #1903 (closed bug: fixed)

Opened 12 years ago

Last modified 11 years ago

UI: Close default book, switch to new skin, create new book - there's a delay, then a crash, attached.

Reported by: danvisel Owned by: nenko
Priority: major Milestone: M11_BETA3
Component: uncategorized Version: 2.0
Keywords: Cc:
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: danvisel Design_owners: nenko
Imp._owners: nenko Test_owners:
Analysis_reviewers: nenko Changelog:
Design_reviewers: meddle Imp._reviewers: meddle, todor
Test_reviewers: Analysis_score: 3.5
Design_score: 3.5 Imp._score: 3.5
Test_score: 0

Description

UI: Close default book, switch to new skin, create new book - there's a delay, then a crash, attached. --danvisel

Change History

comment:1 Changed 12 years ago by deyan

  • Status changed from new to s1b_analysis_finished

comment:2 Changed 12 years ago by nenko

  • Design_owners set to nenko
  • Status changed from s1b_analysis_finished to s2a_design_started

comment:3 Changed 12 years ago by nenko

  • Status changed from s2a_design_started to s2b_design_finished

The problem is that Sophie2 starts with the default memory for the virtual machine. We should add -Xmx512m argument to the appropriate launchers...

comment:4 Changed 12 years ago by meddle

  • Status changed from s2b_design_finished to s2c_design_ok
  • Design_score changed from 0 to 3.5
  • Design_reviewers set to meddle
  • Analysis_reviewers set to nenko
  • Analysis_score changed from 0 to 3.5

Ok, if only that solves the problem.

comment:5 Changed 12 years ago by nenko

  • Owner set to nenko
  • Status changed from s2c_design_ok to s3a_implementation_started

comment:6 Changed 12 years ago by nenko

  • Status changed from s3a_implementation_started to s3b_implementation_finished

comment:7 Changed 12 years ago by nenko

comment:8 Changed 12 years ago by nenko

  • Imp._owners set to nenko

comment:9 Changed 12 years ago by meddle

  • Status changed from s3b_implementation_finished to s3c_implementation_ok
  • Imp._score changed from 0 to 3.5
  • Imp._reviewers set to meddle, todor

It's ok for; Tested on the mac.

comment:10 Changed 11 years ago by deyan

  • Status changed from s3c_implementation_ok to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.