Ticket #2036 (closed bug: fixed)

Opened 10 years ago

Last modified 10 years ago

[natives] TLID:1054 Zoom panel is not working properly

Reported by: deyan Owned by:
Priority: major Milestone: M12_RELEASE
Component: uncategorized Version: 2.0
Keywords: Cc:
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: deyan Design_owners:
Imp._owners: Test_owners:
Analysis_reviewers: Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description (last modified by deyan) (diff)

#2035, cannot open the book.
-100 is correct value according to the icons when you change the focus. Selecting the value again causes an error.

3. Type in "100" and hit enter.3. The book zoom is reloaded.
4. Navigate to page 2.4. Page 2 is shown
5. Type in "-" before "100".5. The zoom panel does not allow this value. 100 is reloaded when focus is lost.

Fails at step 5. When focus is lost, the "-100" is shown as a correct value. Trying to select it throws an exception, attached.

Attachments

zoompanelerror.txt (5.2 KB) - added by deyan 10 years ago.

Change History

Changed 10 years ago by deyan

comment:1 Changed 10 years ago by deyan

  • Status changed from new to s1b_analysis_finished
  • Description modified (diff)

comment:2 Changed 10 years ago by deyan

now the issue is different

comment:3 Changed 10 years ago by deyan

  • Status changed from s1b_analysis_finished to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.