Ticket #1747 (closed bug: worksforme)

Opened 11 years ago

Last modified 11 years ago

text chain error in book with no text frames

Reported by: danvisel Owned by: danvisel
Priority: critical Milestone: M09_BETA1
Component: uncategorized Version: 2.0
Keywords: Cc:
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: Add Hours to Ticket:
Billable?: Total Hours:
Analysis_owners: danvisel Design_owners:
Imp._owners: Test_owners:
Analysis_reviewers: meddle Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description

I made a book that's page 3 of the demo script: the page has a background image and there are two images on the page which are grouped. After grouping the images and moving them together, this error came up. There were no text frames in this book; I'd just restarted Sophie, and this was the first book I'd made in this session.

Attachments

textchainerror.txt (73.4 KB) - added by danvisel 11 years ago.
text chain error with no text in book
demo page 3 (version 2).sjrb (333.2 KB) - added by danvisel 11 years ago.
book saved after text chaining crash.

Change History

Changed 11 years ago by danvisel

text chain error with no text in book

Changed 11 years ago by danvisel

book saved after text chaining crash.

comment:1 Changed 11 years ago by danvisel

  • Owner set to danvisel
  • Status changed from new to s1a_analysis_started

comment:2 Changed 11 years ago by danvisel

  • Status changed from s1a_analysis_started to s1b_analysis_finished

comment:3 Changed 11 years ago by danvisel

I can replicate this; it seems to happen after the two images are grouped and then moved.

comment:4 Changed 11 years ago by meddle

  • Status changed from s1b_analysis_finished to closed
  • Resolution set to worksforme
  • Analysis_reviewers set to meddle

I tried that many times but could not reproduce it, may be the fixes for the demo resolved it, if that is not the case, reopen the bug and reattach the error and the book... The attachments are not present at the moment.

Note: See TracTickets for help on using tickets.