Ticket #1769 (closed bug: worksforme)

Opened 11 years ago

Last modified 11 years ago

[soylatte] gradient color square doesn't appear in page hud

Reported by: danvisel Owned by: danvisel
Priority: major Milestone: M09_BETA1
Component: uncategorized Version: 2.0
Keywords: Cc: danvisel
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: danvisel Design_owners:
Imp._owners: Test_owners: vanya
Analysis_reviewers: Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description

This might be Mac-only (I'm using SoyLatte/X11), but if I open the page HUD, there is no color square to click to open the gradient panel (see attached screenshot). The user can't use gradients as backgrounds.

Color squares are also missing for the gradient picker in the frame background/border HUD.

Attachments

missing gradient box.png (15.5 KB) - added by danvisel 11 years ago.
missing gradient color square on page hud.
1769-14July2009.png (15.9 KB) - added by danvisel 11 years ago.

Change History

Changed 11 years ago by danvisel

missing gradient color square on page hud.

comment:1 Changed 11 years ago by danvisel

  • Owner set to danvisel
  • Status changed from new to s1a_analysis_started

comment:2 Changed 11 years ago by danvisel

  • Status changed from s1a_analysis_started to s1b_analysis_finished

comment:3 Changed 11 years ago by danvisel

  • Milestone changed from M08_ALPHA3 to M09_BETA1

comment:4 Changed 11 years ago by deyan

  • Cc danvisel added

Works for me with the last version of trunk, 3859, can you check this again?

comment:5 Changed 11 years ago by deyan

  • Status changed from s1b_analysis_finished to closed
  • Resolution set to worksforme

Please put this to analysis finished again if the bug is reproduceable

comment:6 Changed 11 years ago by danvisel

  • Status changed from closed to new
  • Resolution worksforme deleted

This is still happening for me: I'm attaching 1769-14July2009.png, a screenshot of it happening today.

Changed 11 years ago by danvisel

comment:7 Changed 11 years ago by danvisel

  • Status changed from new to s1a_analysis_started

comment:8 Changed 11 years ago by danvisel

  • Status changed from s1a_analysis_started to s1b_analysis_finished

comment:9 Changed 11 years ago by danvisel

I'll check and see if this also happens on a Mac running Apple Java 6 & not SoyLatte/X11.

comment:10 Changed 11 years ago by danvisel

Update: the gradient square is accessible on a Mac running Apple Java 6, so this seems to be a problem for SoyLatte Macs.

comment:11 Changed 11 years ago by deyan

  • Add Hours to Ticket set to 0
  • Estimated Number of Hours set to 0
  • Total Hours set to 0
  • Summary changed from gradient color square doesn't appear in page hud to [soylatte] gradient color square doesn't appear in page hud
  • Billable? set

comment:12 Changed 11 years ago by vanya

  • Status changed from s1b_analysis_finished to closed
  • Test_owners set to vanya
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.