Ticket #1797 (closed bug: invalid)

Opened 10 years ago

Last modified 10 years ago

crash when resizing book

Reported by: danvisel Owned by: danvisel
Priority: major Milestone: M09_BETA1
Component: uncategorized Version: 2.0
Keywords: Cc:
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: danvisel Design_owners:
Imp._owners: Test_owners:
Analysis_reviewers: Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description

I made a book, saved it (attached), then tried to resize the book so the scroll bars would go away (for screenshots). A crash happened, also attached.

Attachments

crash when resizing a book.txt (4.4 KB) - added by danvisel 10 years ago.
crash when resizing a book
timeline demo book.sjrb (18.7 KB) - added by danvisel 10 years ago.
book that had crash when resizing book

Change History

Changed 10 years ago by danvisel

crash when resizing a book

Changed 10 years ago by danvisel

book that had crash when resizing book

comment:1 Changed 10 years ago by danvisel

  • Owner set to danvisel
  • Status changed from new to s1a_analysis_started

comment:2 Changed 10 years ago by danvisel

  • Status changed from s1a_analysis_started to s1b_analysis_finished

comment:3 Changed 10 years ago by todor

i couldn't open the attached book probably that's because of the refactoring of timelines and etc. resizing now is possible using book properties, page dimensions and dragging the corner. i tested that on mac. dan could you try it also, just to be sure.

comment:4 Changed 10 years ago by deyan

  • Status changed from s1b_analysis_finished to closed
  • Total Hours set to 0
  • Add Hours to Ticket set to 0
  • Billable? set
  • Estimated Number of Hours set to 0
  • Resolution set to invalid

Cannot reproduce, too old bug, probably fixed?

Note: See TracTickets for help on using tickets.