Ticket #2053 (closed bug: duplicate)

Opened 10 years ago

Last modified 10 years ago

[natives ]Trying to insert a non-pdf file as a pdf one throws an exception

Reported by: milen Owned by:
Priority: major Milestone: M12_RELEASE
Component: uncategorized Version: 2.0
Keywords: Cc:
Category: unknown Effort:
Importance: Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: milen Design_owners:
Imp._owners: Test_owners:
Analysis_reviewers: nenko Changelog:
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description

  1. Create a book.
  2. Click on Insert->PDF...
  3. Select "All files" for files' types.
  4. Select a file which is not a pdf one and press "Open". Notice an exception is thrown instead of dialog for unsupported file.

Change History

comment:1 Changed 10 years ago by milen

  • Status changed from new to s1b_analysis_finished

comment:2 Changed 10 years ago by nenko

  • Status changed from s1b_analysis_finished to closed
  • Resolution set to duplicate
  • Analysis_reviewers set to nenko

This bug is duplicate of #2029

Note: See TracTickets for help on using tickets.