Ticket #2390 (closed bug: obsolete)

Opened 10 years ago

Last modified 9 years ago

page-select – Page selection works differently when selected by click and selected by page remove

Reported by: deyan Owned by: deyan
Priority: major Milestone: X3
Component: uncategorized Version: 2.0
Keywords: Cc:
Category: unknown Effort:
Importance: 54 Ticket_group:
Estimated Number of Hours: 0 Add Hours to Ticket: 0
Billable?: yes Total Hours: 0
Analysis_owners: deyan Design_owners:
Imp._owners: Test_owners:
Analysis_reviewers: Changelog: Changelog
Design_reviewers: Imp._reviewers:
Test_reviewers: Analysis_score: 0
Design_score: 0 Imp._score: 0
Test_score: 0

Description

Create a book with few pages and start deleting pages. First page is deleted correctly, but if you don't click nothing, it seems the next page is selected. But if you click delete button again, nothing happens

Change History

comment:1 Changed 10 years ago by deyan

  • Status changed from new to s1a_analysis_started
  • Analysis_score set to 0
  • Test_score set to 0
  • Design_score set to 0
  • Owner set to deyan
  • Imp._score set to 0

comment:2 Changed 10 years ago by deyan

  • Status changed from s1a_analysis_started to s1b_analysis_finished

comment:3 Changed 10 years ago by deyan

  • Type changed from tweak to bug

comment:4 Changed 10 years ago by todor

i think the problem is related to the selecting in the page preview palette

comment:5 Changed 10 years ago by deyan

  • Importance set to 54

Batch update from file priorities8.csv

comment:6 Changed 9 years ago by meddle

  • Status changed from s1b_analysis_finished to closed
  • Resolution set to obsolete

Closing all the tickets before M Y1

Note: See TracTickets for help on using tickets.